Resolved
Chat requests are no longer failing, and we are fully operational. We apologize for any inconvenience this may have caused.
Monitoring
We have resolved an issue that was intermittently affecting chat request processing. Service has been fully restored, and chat requests are no longer failing but we are monitoring the situation closely. We apologize for any inconvenience this may have caused.
Investigating
We are currently experiencing issues with chat requests, which may prevent some users from sending messages. Our team is working hard to restore full functionality as quickly as possible. We apologize for any inconvenience this may cause.