Lovable

Errors when creating Lovable Cloud projects
Resolved

The problem was identified and fixed. The issue if fully resolved.

Sat, Jan 3, 2026, 09:07 PM
(4 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

The problem was identified and fixed. The issue if fully resolved.

Sat, Jan 3, 2026, 09:07 PM

Monitoring

We've identified the issue and applied the fix.

Sat, Jan 3, 2026, 08:55 PM(12 minutes earlier)

Investigating

We are currently investigating an issue impacting the creation of new Lovable Cloud projects. Users may experience a high error rate when attempting to create new projects. Our team is actively working to identify the root cause and restore normal functionality as quickly as possible. We will provide further updates as more information becomes available.

Sat, Jan 3, 2026, 08:26 PM(28 minutes earlier)
Powered by