Lovable

A portion of chat requests are currently failing
Resolved·Partial outage

We’ve resolved the issue impacting our service. Users should no longer experience failed requests or slow loading times. Thanks for your patience, and sorry for the disruption.

Mon, Jan 5, 2026, 08:47 PM
(2 days ago)
·
Affected components
Editor
Updates

Resolved

We’ve resolved the issue impacting our service. Users should no longer experience failed requests or slow loading times. Thanks for your patience, and sorry for the disruption.

Mon, Jan 5, 2026, 08:47 PM

Investigating

We are currently investigating an issue impacting our services. Some users may be experiencing a high rate of failed chat requests and slow loading times. Our team is working hard to identify and resolve the cause. We apologize for any disruption this may cause.

Mon, Jan 5, 2026, 08:33 PM(14 minutes earlier)
Powered by