Lovable

Lovable is currently experiencing slower-than-usual loading times.
Resolved·Degraded performance

Loading times should be back to normal.

Wed, Jan 7, 2026, 09:10 AM
(15 hours ago)
·
Affected components
Website
Editor
Updates

Resolved

Loading times should be back to normal.

Wed, Jan 7, 2026, 09:10 AM

Investigating

We are currently investigating the cause of this.

Tue, Jan 6, 2026, 03:08 PM(18 hours earlier)
Powered by