We’ve resolved the issue that caused lovable.dev to return “internal server error” responses. Service has been restored and we’re monitoring to ensure everything remains stable.
No components marked as affected
Resolved
We’ve resolved the issue that caused lovable.dev to return “internal server error” responses. Service has been restored and we’re monitoring to ensure everything remains stable.
Investigating
We are currently investigating an internal server error that is preventing users from accessing lovable.dev. This issue began at approximately 10:18 AM UTC on January 7, 2026. Our team is working diligently to identify the root cause and restore service as quickly as possible. We will provide further updates as more information becomes available.