Resolved
This incident has been resolved
Investigating
Lovable is experiencing a service disruption. We are aware and investigating.
Investigating
We're currently experiencing slower loading times across the Lovable platform. Our team is actively investigating and working to resolve this issue as quickly as possible.