Resolved
The networking issues that caused elevated failure rates since January 16th have been fully resolved. Platform reliability has returned to normal levels and we've completed our investigation into the root cause.
Monitoring
We're writing to provide an update on the recent incident impacting platform reliability. On January 16th, we identified an issue with our networking that caused an elevated rate of failures. Our engineering team has worked diligently to investigate and resolve these networking issues and we are pleased to confirm that service stability has been restored. We are continuing to monitor performance closely and are investigating isolated performance concerns for very large projects. We sincerely apologize for any inconvenience this incident may have caused.
Identified
We are actively investigating and mitigating general networking problems experienced by some users since January 16th.