Resolved
Project creation success rate is back to normal
Monitoring
The issue has been resolved and the project creation success rates are back to normal. Monitoring
Investigating
We are seeing an increasing amount of Supabase project creation errors.