Resolved
We found the cause for the higher than usual latency and deployed a fix. We will continue to monitor the situation over the next few days.
Investigating
Lovable is currently experiencing degraded performance in the Brazil region, and some users may be unable to reach our website. We are aware of the issue and actively investigating.