No components marked as affected
Resolved
Levels looks steady
Monitoring
We have identified the issue and rolled out a fix. We will keep monitoring it.
Identified
We are currently investigating an issue impacting file and image uploads. Users may encounter a "File upload expired" error when attempting to upload files. This may affect the persistence of uploaded assets into projects and downstream processes.