Resolved
We have identified the root cause of the issue and random refreshes should no longer occur.
Investigating
We’re investigating unexpectedly hard refreshing/reloading, which can interrupt sessions and occasionally cause recent input to be lost. We’re investigating and working on a fix.