Resolved
The issue has been resolved and chat is now functioning normally. We apologize for any inconvenience this may have caused.
Monitoring
We've deployed a fix and are monitoring the situation closely. We'll update once we confirm the issue is fully resolved
Investigating
We're investigating an increase in chat request failures. Our team is working to restore normal service as quickly as possible