Resolved
The issue has been fully resolved. We've identified the root cause and will be improving our testing and deployment processes to prevent similar issues in the future. We appreciate your patience.
Monitoring
A fix has been deployed and service has returned to normal. We apologize for any inconvenience this may have caused. We're continuing to monitor to ensure stability.
Identified
We identified the issues and are rolling out a fix
Investigating
A small subset of chat requests are failing with Internal Errors. We're investigating the root cause and will share more details as our analysis progresses.