Resolved
This incident is now resolved
Monitoring
Some affected projects affected by the incident are failing to restart, our provider is investigating.
Resolved
Our provider resolved the issue.
Identified
Our provider has an outage in eu-central-1, impacting a small portion of our users in this region.
The root cause is still unknown at this time.
Identified
Our provider has an outage in eu-central-1, impacting a small portion of our users in this region.