Resolved
This incident has been resolved.
The impact of this event was limited to log visibility and log retention. Some logs between 20:20 UTC and 23:23 UTC on Friday, Feb 20, 2026 may not be available.
Identified
Our provider has patched an issue resulting in missing log, observability, and edge function information. Services are still stabilizing but not fully restored.
Projects and services are up and running, edge function invocations are unaffected, and project creation/adjustments are unaffected.
Identified
Our provider has patched an issue resulting in missing log, observability, and edge function information. Services are still stabilizing but not fully restored.
Projects and services are up and running, edge function invocations are unaffected, and project creation/adjustments are unaffected.
Identified
Our provider has patched an issue resulting in missing log, observability, and edge function information. Services are stabilizing but not fully restored.
Projects and services are up and running, edge function invocations are unaffected, and project creation/adjustments are unaffected.
Identified
Our provider has identified an issue resulting in missing log, observability, and edge function information.
Projects and services are up and running, edge function invocations are unaffected, and project creation/adjustments are unaffected.
Investigating
We’re currently experiencing issues with our cloud provider that are impacting logs and observability. All cloud-based projects are affected.