Resolved
The issue is resolved.
Monitoring
A configuration change has been made by our provider and we expect the issue to be resolved.
Identified
Our provider is looking into the issue.
Investigating
It's currently not possible to start sending emails from your project due to an issue with a provider. Projects that are already configured to send emails can still do so.