Resolved
Due to a GitHub outage, projects that were connected to GitHub could not be edited for a while. Service is now back to normal.
Monitoring
People who have connected their lovable project to github are currently not able to edit their project, due to an unexpected github outage. Take a look at the github status page for more information: https://www.githubstatus.com/
Published apps, or projects not connected to github, should not be affected.
We are continuing to monitor the situation and will post an update if the situation changes.
Investigating
Lovable may be much slower, and some parts may not work at all right now, due to an unexpected GitHub outage. Read more on GitHub's status page: https://www.githubstatus.com/