Resolved
Supabase have resolved their incident, and everything is back to being operational.
Resolved
This incident has been resolved.
Monitoring
Lovable projects connected to Lovable Cloud cannot be edited right now. This is due to an unexpected outage in our provider Supabase.
Published apps continue to work as normal. But they may be slightly slower than normal.
See the Supabase status page for more information: https://status.supabase.com/
Monitoring
Lovable projects connected to Lovable Cloud cannot be edited right now. This is due to an unexpected outage in our provider Supabase.
Published apps continue to work as normal. But they may be slightly slower than normal.
See the Supabase status page for more information: https://status.supabase.com/
Investigating
Lovable projects connected to Lovable Cloud cannot be edited right now, and apps using supabase may not be reachable. This is due to an unexpected outage on our provider Supabase. See the supabase status page for more information: https://status.supabase.com/