Resolved
This incident has been resolved.
Monitoring
The fixed is applied and things got back to normal. We're still monitoring all system to make sure the changes work as expected
Identified
We've identified the issue and working on the fix
Investigating
Users may experience failures when creating Lovable Cloud projects and some chat requests may not complete successfully. We are investigating the issue.