The issue affecting project creation in Lovable Cloud has been resolved. Our team identified the cause and implemented a fix, and project creation is now operating normally.
We will continue to monitor the system to ensure stability. Thank you for your patience while we worked to resolve the issue.
Resolved
The issue affecting project creation in Lovable Cloud has been resolved. Our team identified the cause and implemented a fix, and project creation is now operating normally.
We will continue to monitor the system to ensure stability. Thank you for your patience while we worked to resolve the issue.
Investigating
We are currently investigating an issue affecting the creation of projects in Lovable Cloud. Some users may experience errors or delays when attempting to create new projects.
Our team has been alerted and is actively working to identify the root cause and restore normal functionality as quickly as possible.
We will provide updates as more information becomes available.