Resolved
The issue affecting chat requests in the Editor has been resolved and services have been stable for over 3 hours.
Identified
Our error rates have increased again and the and users may see “Lovable is in high demand. Try again” The issue is ongoing and the team is continuing to investigate in order to restore normal service.
We apologize for the disruption to your experience and appreciate your patience as we work to resolve this issue.
Monitoring
We are seeing our systems return to more normal service levels. A small number of users may still experience elevated error rates and latency on chat requests. Our team is continuing to monitor and investigate the root cause.
We apologize for the disruption and appreciate your patience as we work through this.
Identified
After working with our LLM providers, we have increased capacity but continue to experience elevated error rates and latency for chat requests.
Users may see “Lovable is in high demand. Try again” The issue is ongoing and the team is continuing to investigate in order to restore normal service.
We apologize for the disruption to your experience and appreciate your patience as we work to resolve this issue
Investigating
We are currently experiencing elevated error rates and latency for chat requests due to rate limiting. This began around 11:40 UTC on March 8, 2026, and peaked at approximately 75-80% failure rate around 11:46-11:54 UTC and is still on going.
Users may see "internal error occurred" messages when attempting to use chat features. We are actively working with our LLM providers to increase capacity and restore normal service.
We apologize for the disruption to your experience and appreciate your patience as we work to resolve this issue.