The issue causing increased error rates when creating new Lovable Cloud projects has been resolved.
Our infrastructure vendor has implemented a fix and project creation has returned to normal across regions. We have monitored the system and confirmed that services are operating normally.
We apologize for the disruption and appreciate your patience while we worked to resolve the issue.
Resolved
The issue causing increased error rates when creating new Lovable Cloud projects has been resolved.
Our infrastructure vendor has implemented a fix and project creation has returned to normal across regions. We have monitored the system and confirmed that services are operating normally.
We apologize for the disruption and appreciate your patience while we worked to resolve the issue.
Monitoring
Our infrastructure vendor has implemented a fix for the issue causing increased error rates when creating new Lovable Cloud projects.
We are seeing recovery in project creation across regions and are currently monitoring the system to ensure full stability. Existing projects and other platform functionality remain unaffected.
We will continue to monitor the situation and provide further updates if necessary.
Identified
We have identified that the increased error rates when creating new Lovable Cloud projects are caused by an ongoing incident affecting one of our infrastructure vendors.
This issue is impacting project creation in the EMEA and Americas regions. Existing projects and other platform functionality remain unaffected.
We are actively monitoring the vendor incident and will restore normal functionality as soon as the provider resolves the issue.
We will continue to share updates as more information becomes available.
Investigating
We are currently experiencing increased error rates when creating new Lovable Cloud projects.
Users in the EMEA and Americas regions may encounter errors when attempting to create new Lovable Cloud projects. Existing projects and other platform functionality are not affected.
We were alerted to an increase in project creation errors and are actively investigating the root cause. Our engineering team is working to identify the issue and restore normal service as quickly as possible.