This incident has been resolved. Making a new external commit to your repo should trigger a sync and pull in the external commits that aren't showing.
We are continuing to monitor the situation. If you are still having issues, please reach out to support.
Resolved
This incident has been resolved. Making a new external commit to your repo should trigger a sync and pull in the external commits that aren't showing.
We are continuing to monitor the situation. If you are still having issues, please reach out to support.
Investigating
We have identified that the core issue is that GitHub commit cards not rendering in the Lovable UI; changes from commits are not reflected in live or static preview modes.
Our team is actively working to identify and resolve the root cause of this sync issue. We apologize for any disruption this may cause to your workflow.
Investigating
We are currently investigating an issue with GitHub two-way synchronization in Lovable. Some recent commits pushed to GitHub are not being reflected in the Lovable editor as expected.
Our team is actively working to identify and resolve the root cause of this sync issue.We apologize for any disruption this may cause to your workflow.