Resolved
Projects integrated with GitHub are no longer experiencing increased failure rates
Investigating
We're currently experiencing issues with projects connected to GitHub due to problems with GitHub's services. Our team is investigating the impact on our systems and working to restore full functionality as quickly as possible. We'll share updates as we learn more. Thanks for your patience!