Resolved
The incident is resolved and the Lovable agent's performance has returned to normal.
Investigating
We're currently investigating degraded performance affecting the Lovable agent, which is running slower than normal. Our team is actively working on a resolution and will provide updates as we learn more.
Investigating
We're currently investigating degraded performance affecting the Lovable agent, which is running slower than normal. Our team is actively working on a resolution and will provide updates as we learn more.