Resolved
Publishing was not working for a small amount of users who got errors when publishing. The issue has now resolved
Investigating
We're currently investigating publishing failures affecting a small number of projects. Our team has identified the issue, and we're working to fully resolve this for all affected users. If you experienced publishing issues, you can resolve them by republishing your project.