Resolved
This issue has now been resolved
Resolved
We have now resolved the incident and documents should now be stored
Identified
We are currently experiencing an issue with document uploads
We've identified a bug affecting document storage that was introduced in a recent deployment. Documents placed in the upload directory are not being processed or stored as expected.*What we're doing*
Our team has identified the root cause related to a template caching issue and has rolled back the affected deployment. We are actively working to verify that document uploads are functioning normally and will provide another update shortly.