No components marked as affected
Resolved
All connections to the Slack app have been restored.
However, if you are still running into issues, we recommend reconnecting the app.
Identified
We have identified the issue affecting our Slack connector. We are slowly restoring access to the connections.
We apologize for any disruption this may cause while we resolve this issue.
Investigating
We are currently investigating an issue affecting our Slack integration. Services that rely on Slack connectivity are temporarily unavailable. Our team is actively working to resolve this and we will provide updates as soon as we have more information. We apologize for any disruption this may cause.