Resolved
Customer can now continue to enable Lovable Cloud in asian-pacific regions without further issues
Monitoring
We're seeing signs of recovery for enabling Lovable Cloud in APAC
Identified
We've identified a problem with a vendor and are working with them to resolve the issue
Investigating
We've identified that the problem is isolated to enabling Lovable Cloud in asia-pacific regions
Investigating
We're currently investigating a spike in errors when trying to enable Lovable Cloud