Resolved
We have identified and resolved the issue. The message queue should now be functioning as normal. If you have pending work in your queue, we recommend pausing and then unpausing it to resume processing.
Investigating
We're investigating an issue where the message queue gets stuck and queued messages don't automatically get processed. We're actively working to identify and resolve the root cause.
Resolved
We identified the root cause of the issue and have deployed a fix. We are actively monitoring to confirm stability.
If you have pending work in your queue, we recommend pausing and then unpausing the queue to resume processing.
Thank you for your patience.
Investigating
We're investigating an issue where the message queue gets stuck and queued messages don't automatically get processed. We're actively working to identify and resolve the root cause.