No components marked as affected
Resolved
This incident has been resolved.
Investigating
We're currently experiencing issues with GitHub connections in some projects. Users may be unable to connect their GitHub accounts or access existing repositories. Our team is actively working on a fix and we expect to have this resolved shortly. We apologize for any disruption this may cause.