The regional auth and domain issues affecting Lovable Cloud connected projects for users in South America have been fully resolved. Supabase's upstream networking provider has confirmed their fix is completely in place, and we have observed no further reports of login failures or failed requests.
We apologize for any inconvenience this caused. If you continue to experience any issues, please reach out to our support team. We'll continue to monitor the situation.
Thank you for your continued patience!
Resolved
The regional auth and domain issues affecting Lovable Cloud connected projects for users in South America have been fully resolved. Supabase's upstream networking provider has confirmed their fix is completely in place, and we have observed no further reports of login failures or failed requests.
We apologize for any inconvenience this caused. If you continue to experience any issues, please reach out to our support team. We'll continue to monitor the situation.
Thank you for your continued patience!
Monitoring
A few users in South America are still experiencing issues with login and failed requests on their Lovable Cloud connected projects, due to an issue with Supabase services.
See https://status.supabase.com/ for more information.
Thank you for your continued patience!
Monitoring
Supabase has reported that the incident has been resolved and the upstream networking provider's fix is now fully implemented.
We will continue to monitor for any new reports, but no further issues with auth or domain access are expected for users in South America accessing cloud projects.
If any new impact is observed, we will provide additional updates.
Identified
Some users in South America are experiencing login issues and failed requests on their Lovable Cloud connected projects, due to an issue with Supabase services.
Supabase’s upstream networking provider has identified a fix and is implementing it. Early signs show error rates are improving for some users, though issues may continue until the fix is fully in place.
See https://status.supabase.com/ for more info.
We’re monitoring progress and will share further updates as we learn more.
Investigating
Some users in South America are experiencing login issues and failed requests on their Lovable Cloud connected projects, due to an issue with Supabase services.
We've received customer reports indicating problems with both authentication and domain access, especially from Brazilian mobile networks.
See https://status.supabase.com/ for more updates.
We'll share further updates as we learn more.
Investigating
Some users in South America are experiencing login issues and failed requests when accessing Supabase services.
We've received customer reports indicating problems with both authentication and domain access, especially from Brazilian mobile networks.
We'll share further updates as we learn more.