Resolved
Connecting projects to Lovable Cloud is working normally again. This incident is now resolved, thank you for your patience.
Investigating
We're currently experiencing degraded functionality for project creation and building with Lovable Cloud. We're actively investigating the issue and working with our provider to restore full service.