Resolved
This incident has been resolved. Remixing and creating projects with Lovable Cloud should be working normally again.
Investigating
Remixing is still failing for most projects that use Lovable Cloud. Enabling Lovable Cloud on a project may also fail for some users. This is due to an issue with one of our providers. Our team is investigating and we will share an update as soon as we know more.
Investigating
Remixing is currently failing for most projects that use Lovable Cloud, due to an issue with one of our providers. Our team is investigating and we will share an update as soon as we know more.