Resolved
This issue has been resolved and sign-in, publishing, and other account actions are working normally again. If you were affected, reload the page to pick up the fix.
Investigating
Some users are currently experiencing errors when signing in or signing up, and when performing account actions such as creating or sharing a project, creating API keys, changing workspace members, and setting up SMS two-factor authentication. Existing sessions and published projects are not affected. Our team is investigating.