Resolved
Enabling Lovable Cloud is back to normal operational levels.
Monitoring
We're seeing full recovery of ability to enable Lovable Cloud and will monitor to ensure it's stable
Investigating
We're experiencing problems enabling Lovable Cloud in all regions for Lovable projects. Existing Lovable Cloud projects are not impacted
Investigating
Some users in the Asia-Pacific region are experiencing errors or delays when creating a new backend for their project. Other regions are not affected. Our team is investigating with one of our providers.